ผู้เขียน หัวข้อ: กล้อง Sony NEX5R เวลาถ่ายๆไปเหมือนกับเชื่อมต่อกับเลนส์ไม่ได้ครับ แก้ไขยังไงดี  (อ่าน 644 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

sukum

  • Member
  • **
  • กระทู้: 37
กล้อง Sony NEX5R ใช้มาประมาณ 2 ปีเวลาถ่ายๆไปบางครั้งจะเหมือนกับการเชื่อมต่อกับเลนส์หายไป อาการคือ Focus วืด วัดแสงผิด แล้วก็กดลั่นชัตเตอร์ไม่ได้เลยต้องถอดแบตออกแล้วใส่กลับใหม่ถึงจะหาย เป็นกับเลนส์ที่ผมมีอยู่ทั้ง 2 ตัวคือ SEL16-50pz และ SEL55-210 เลยคิดว่าน่าจะเป็นที่ตัวกล้อง

ไม่ทราบว่าพอจะแก้ไขยังไงได้บ้างครับ ปัญหาไม่ร้ายแรงแต่น่ารำคาญมากเลย ทำให้ผมพลาดภาพจังหวะสำคัญๆหลายครั้งแล้ว

ขอบคุณมากครับ

Alpha_Ray

  • Member
  • **
  • กระทู้: 73
ถ้ามีรูปประกอบของอาการ Error จะดีมากๆครับ

เบื่องต้น
1. ลองเช็ค Firmware ก่อนครับว่าเป็นตัวที่เหมาะสมรึยัง เพราะ firmware ใหม่ๆจะแก้ไขปัญหาบางข้อครับ
2. ลองทำความสะอาดหน้าคอนแทรกของกล้องและเลนส์ครับ โดยใช้ยางลบถูเบาๆ แล้วปัดขี้ยางลบออก ค่อยๆทำนะครับอย่าให้โดนเซนเซอร์หรือกระจกเลนส์ครับ
3. ถ้ายังไม่ได้ควรเอาไปให้ศูนย์เช็คครับ เพราะกล้องจะเก็บ Error code ไว้ครับ จะได้แก้ไขได้ถูกจุดครับ

 :emo1_0006: :emo1_0006: :emo1_0006: :emo1_0006:
A7 ii
CZ FE24-70 F4

Nightwalker

  • Member
  • **
  • กระทู้: 64
  • เพศ: ชาย
ดูเลยครับว่าใช่อาการเดียวกันมั้ย ถ้าใช่ลองทำความสะอาด contact ตามน้าเค้าว่าเลยครับ ถ้ายังไมไ่ด้ส่งศูนย์เลยครับ  :emo1_0014:

http://www.fotorelax.com/forum/index.php?topic=78390.0
http://www.fotorelax.com/forum/index.php?topic=78214.0
http://www.fotorelax.com/forum/index.php?topic=79065.0
http://www.fotorelax.com/forum/index.php?topic=79159.0

Kraizis

  • Member
  • **
  • กระทู้: 1477
  • เพศ: ชาย
อาการแบบของผม น่าจะไม่ซ้ำใคร
ของผม Nex-5R ตอนใช้กับ 16-50 กดโฟกัสค้างไว้ พอกดถ่ายมันจะโฟกัสใหม่อีกทีนึงก่อนถ่าย
รู้สึกได้เลย เพราะตอนแรกๆ ชินกับความเร็วเท่าเดิม พอกดชัตเตอร์คาไว้ปั๊บ โฟกัสกรอบเขียวปุ๊บ กดชัตเตอร์ทันที แล้วก็ปล่อย
ปรากฎว่ามันไม่ถ่ายให้ :emo1_0014: ต้องกดแช่ลงไปอีก
เป็นชาวหมีนี่ลำบากใจมาก มีเลนส์ให้เลือกหลายเมาท์เกิน ตาลายเลือกไม่ถูก ><

Nathakorn2519

  • New Member
  • *
  • กระทู้: 2
มาเก็บข้อมูลด้วยคนครับ :emo1_0071:

Kriangsak2772

  • Member
  • **
  • กระทู้: 13
  • เพศ: ชาย
ของผมก็เป็นเหมือนกัน แต่ดูเหมือนเลนส์คิทจะมีปัญหา บังเอิญทำประกันกับพี่บิ๊กไว้ เลยส่งไปซ่อมอยู่ครับ

boebus

  • Member
  • **
  • กระทู้: 10
Nex6 ผมใช้มา 2ปีมีอาการแบบนี้บ้างนานทีครับ

ผมใช้วิธีปลดเลนส์จากตัวล๊อก(ไม่ต้องถอดเลนส์ออกมา) หมุนออกจากตัวล๊อกแล้วหมุนกลับครับ อาการก็หายครับ แต่ไม่หายขาด เอาไว้แก้ปัญหาเฉพาะหน้า เร็วกว่าต้องปิดกล้องแล้วเปิดใหม่

 




SMF 2.0.7 | SMF © 2011, Simple Machines
SMFAds for Free Forums

Cargo design by DzinerStudio
Fotorelax.com © Copyright 2010  

หน้านี้ถูกสร้างขึ้นภายในเวลา 0.103 วินาที กับ 23 คำสั่ง